Translate

Translation of YITH Desktop Notifications for WooCommerce: Spanish (Spain)

Filter ↓ Sort ↓ All (80) Translated (80) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
YITH Desktop Notifications for WooCommerce is enabled but not effective. It requires WooCommerce in order to work. Alert Message: WooCommerce requires YITH Desktop Notifications for WooCommerce está habilitado pero no es efectivo. Requiere WooCommerce para funcionar. Details

YITH Desktop Notifications for WooCommerce is enabled but not effective. It requires WooCommerce in order to work.

YITH Desktop Notifications for WooCommerce is enabled but not effective. It requires WooCommerce in order to work.

YITH Desktop Notifications for WooCommerce está habilitado pero no es efectivo. Requiere WooCommerce para funcionar.

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Context:
Alert Message: WooCommerce requires
Date added (GMT):
2022-01-11 12:42:41
Date added (local):
Calculating...
Translated by:
Alexis Salazar (asaldel)
References:
  • init.php:38
Priority:
normal
More links:
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as